Problem med LED-spottar

17 jun 2020 21:38 #1 av Anton
Hejsan,

Jag har ett problem hos en kund där jag har installerat solceller. När växelriktaren är igång, så är det något som stör ut spottarna så att de fungerar mindre bra. När man först slår till dom, så flimmrar det, efter en stund så slocknar spotten helt. Jag har kontrollerat växelriktarens utspänning och det är inget som är konstigt. Elnätsägaren har varit ute och kollat sin utrustning, heller inget konstigt där.
Har slut på idéer om vad det kan vara, har någon något tips vad det kan vara?

Be Logga in eller Skapa ett konto ansluta till konversationen.

17 jun 2020 22:21 #2 av Lars Blomkvist
Vilken växelriktare är installerad? Du har nog taskig elektromagnetisk kompatibilitet.
supratoner, övertoner och mellantoner, bara att välja ;)

Den som inte söker finner inga svar :) ibland

Be Logga in eller Skapa ett konto ansluta till konversationen.

22 jun 2020 08:21 - 22 jun 2020 08:25 #3 av Anton
Svar från Anton i ämnet Problem med LED-spottar
Det är en Fronius Symo 10 som sitter där.

Vad kan man göra åt det? Borde vara något fel på växelriktaren då?

Be Logga in eller Skapa ett konto ansluta till konversationen.

22 jun 2020 22:09 #4 av Lars Blomkvist
Du får kolla att invertern är godkänd med gällande EMC-krav.
Växelriktaren hackar upp DC spänningen med nätfrekvensen. Filtrering sker i burken för att ta bort övertoner och kunna ge en så ren sinuskurva som möjligt.
Funkar detta inte optimalt så kan det bli störningar på kringliggande utrustning.
Men var inte ledsen, kommer bli mycket av dessa problem framåt.

Den som inte söker finner inga svar :) ibland

Be Logga in eller Skapa ett konto ansluta till konversationen.

23 jun 2020 09:01 #5 av Anton
Svar från Anton i ämnet Problem med LED-spottar
Det skulle förvåna mig om den inte är det.
Tack så mycket för input!

Be Logga in eller Skapa ett konto ansluta till konversationen.

25 jun 2020 15:42 #6 av Lars Blomkvist
Det är Installatörens ansvar att EMC kraven följs när man gör en föranmälan till nätbolagen.

Den som inte söker finner inga svar :) ibland

Be Logga in eller Skapa ett konto ansluta till konversationen.

26 jun 2020 10:24 #7 av Torbjörn Forsman
I det här fallet kan det ju lika väl vara frågan om att LED-drivdonen inte uppfyller EMC-kraven beträffande störimmunitet.

Eller också kan det vara ett problem som faller mellan regelverkens stolar - att t ex växelriktaren stör på ett sätt som inte är reglerat i någon standard.
Jag vill minnas att kraven på ledningsbunden RF-emission och -immunitet bara gäller från 150 kHz och uppåt. Undantaget är belysningsutrustning (t ex LED-drivdon), där kravet på emission börjar gälla redan vid 9 kHz.
Både emission och immunitet under 150 kHz ligger i en gråzon.

Det kan mycket väl tänkas att nätbolagets EMC-krav uppfylls i anslutningspunkten även om det finns problem internt i anläggningen.

Får jag ta mig friheten att fråga hur, och varmed, trådstartaren har kollat att växelriktarens utspänning är ok?
Jag skulle föreslå att titta på fasspänningarna med ett gammalt analogt oscilloskop. Dels direkt, och dels via ett par olika högpassfilter som skär bort 50 Hz-komponenten så man bara ser övertoner och RF-störningar. Lämpliga brytfrekvenser kan vara t ex 1 kHz, 10 kHz och 150 kHz.

Was man sich nicht erklären kann, sieht man als Überspannung an.

Be Logga in eller Skapa ett konto ansluta till konversationen.

Sidan laddades på: 0.077 sekunder

Från Facebook-gruppen