Problem med konventionell trafo med 12v led

30 okt 2018 14:00 #1 av Bengt
Har ett problem med konvertering från halogen till led i en MR16/GU5,3 12v installation.
Takspottar drivs idag via ett antal transformatorer (järnkärna 300VA) som sitter på 5-25
meters avstånd (4mm2 kablage).
Enligt information skall det säkraste (enda?) sättet att driva dessa MR16-ledar vara med
just konventionell trafo (långa avstånd och liten last per trafo).

Problemet är att vid inkoppling av "vanliga" dimbara Osram GU5,3-lampor så går automatsäkringen
på primärsidan på 1.5A/220V. Detta när lasten är så liten som 3x5W. Detta gör den varje gång
och även på flera testade trafos. Testade även med en Philips motsvarighet, samma fel men det tog bara
längre tid innan säkringen löse ut. Är det så att vissa led passar bättre än andra för konventionell trafo?
Det känns lite osäkert då när kunden själv skall byta lampa i framtiden.

Be Logga in eller Skapa ett konto ansluta till konversationen.

30 okt 2018 18:42 - 30 okt 2018 18:44 #2 av Patrik Hedlund
Det där låter som en ganska gammal spottinstallation (~2002?) som är som gjord för krångel med dimring m.m.
Jag skulle i det fallet föreslagit att byta ut alla spottar till LED-armaturer i stället för att bara byta ljuskällor för att minimera krångel. Lite dyrare, men mycket bättre!

Får be om ursäkt för att det inte vara mycket till svar på din egentliga fråga. :whistle:

//Patrik

Fil bilaga:





Serviceelektriker som sysslar med KNX och annat kul!

Be Logga in eller Skapa ett konto ansluta till konversationen.

30 okt 2018 20:47 #3 av Thomas
Hej

Vet inte mycket om just dessa ljuskällor, men en del annat. Jag antar att en Led ljuskälla med G sockel innehåller en del elektronik. Jag har själv mätt upp väldigt höga inrush strömmar på led armaturer i fordon. Över 30x nominell ström. Det är troligen endast kabel impedansen som begränsar strömmen i sådana lägen, eftersom det handlar om laddning av kondensatorer i drivelektroniken. Det är ju en designfråga i led ljuskällan att hålla nere inrush current.

Kanske är det en sådan problematik? Då skulle kanske dimmrad start hjälpa. Eller nån ohm till i serie kanske.

Be Logga in eller Skapa ett konto ansluta till konversationen.

30 okt 2018 21:47 #4 av Torbjörn Forsman
1,5 A säkring känns alldeles för klent för att tåla startströmmen hos en 300 VA transformator även om den är obelastad. Om det inte är en automatsäkring med ovanligt "trög" karaktäristik, förstås. Om man säkrar av transformatorer med finsäkringar så bör man nog räkna med 4 eller möjligen 3,15 AT för 300 VA.
Kan det tänkas att automatsäkringarna har åldrats och löser ut lättare än de borde göra?

LED-drivdon för matning med växelström har ofta inga glättningskondensatorer efter likriktarbryggan, för att få bra effektfaktor och måttliga övertoner utan att behöva dyra kretsar för "aktiv PFC". Och i och med detta så kan de inte heller dra någon otrevlig startström.

Was man sich nicht erklären kann, sieht man als Überspannung an.

Be Logga in eller Skapa ett konto ansluta till konversationen.

31 okt 2018 04:12 #5 av Bo Siltberg
Jag har mätt upp startströmmar på flera ampere, även vid varje period. Men det var några år sedan. Kanske är LED-lampor för 230 V AC bättre idag.

Be Logga in eller Skapa ett konto ansluta till konversationen.

31 okt 2018 07:24 #6 av Bengt
Tack för alla svar.

Ja, det blir nog till att behålla halogen-systemet eller att byta ut samtliga 40 spottar....

Lite mer info utöver tidigare om någon vill fundera vidare ;)

- Varje enskild transformator (300VA) har tidigare drivit 6x50w halogenlampor. Aldrig tidigare har någon säkring gått på primär eller sekundärsidan (15år enligt kund).

- Automatsäkringen på primärsidan (1.5A/220V och last 3x5W) går inte inte vid tillslag, det tar alltid ett antal sekunder och då vid förändring till max ljusstyrka. Strömrusning borde väl även kunna ske vid snabb förändring av ljusstyrka? Men hur mycket ström skulle en 5W led kunna ta ( snabbt räknat 30A/12V per lampa)?

- dimmern mot transformatorn är samma triac-dimmer som för halogen-lamporna.

- snabb test med elektronisk transformator för led (0-70W) fungerar perfekt med dessa lampor. Men det är ju ingen lösning p.g.a de långa avstånden.

-finns det en möjlighet att "skräp" på sekundärsidan får automatsäkringen att lösa ut (långsökt)?

Be Logga in eller Skapa ett konto ansluta till konversationen.

25 nov 2018 00:15 #7 av stephgrey
Några tankar:

1. Har du rätt dimmer som är avsedd för konventionell transformator?

2. Du skriver att automatsäkringen på primärsidan löser ut och att denna är på 1.3A. Menar du en glassäkring eller sitter det en liten automatsäkring på transformatorn? Är det glas kanske det sitter fel, det kanske ska vara en trög?

3. Är ljuskällorna kompatibla med konventionell transformator? Jag har byggt anläggningar med konventionell trafo för halogen som du beskriver men aldrig bytt ljuskälla till LED.

Be Logga in eller Skapa ett konto ansluta till konversationen.

Sidan laddades på: 0.078 sekunder

Senaste foruminlägg

Från Facebook-gruppen