fluxio.se Forum
Välkommen, Gäst
Användarnamn Lösenord: Kom ihåg mig

Startlindning vattenpump
(1 visning) (1) Gäst
  • Sida:
  • 1

ÄMNE: Startlindning vattenpump

Startlindning vattenpump 01 maj 2018 13:28 #1

Jag har en egen brunn med en dränkt pump på ca 30 meter som installerades för ca 15 år sedan – innan jag flyttade in. Denna matas med en vanlig 230-voltskabel med stickkontakt (via tryckbrytare i hydroforen), som sedan går genom en dosa med elektronik som sitter i brunnen. När jag nu försöker starta pumpen efter vintern går den inte, och jag tror att det är både relät och kondensatorn som fallit offer för tidens tand.

Eftersom jag aldrig sett pumpen har jag inga detaljer, men killgissar att den har en startlindning, eller att det är en 3-fasmotor som körs på 230V. Jag har bifogat en hemritad bild på kopplingsschemat och på kontrollådan nedan. Jag antar att allt löser sig om jag byter relä och kondensator, men skulle vilja förstå lite mer:

> Kan jag från kopplingsdiagrammet räkna ut vilken sorts motor det är?
> Hur fungerar denna koppling?
> Varför finns det både en termalbrytare (Klixon) och ett relä till kondensatorn?

Det jag kan konstatera – när jag slår på strömmen – är att relät inte öppnar. Efter en liten stund öppnar termalbrytaren (den går tillbaka när den svalnat).

Tack för tips

Karl

Kopplingsschema.png

ent]
Senast redigerad: 01 maj 2018 13:30 av Karl Fägersten.

Re: Startlindning vattenpump 01 maj 2018 15:35 #2

Det ser ut som om det är en enfas asynkronmotor med startkondensator (alltså egentligen en slags tvåfasmotor med 90° mellan lindningarna, inte 120° som trefasmotorer har). Jag skulle dock tro att relät är ett strömkännande relä som har några få varv på sin lindning och ligger i serie med motorns driftlindning. Det har till uppgift att koppla in startlindningen via kondensatorn just i startförloppet, men koppla bort den när motorn har kommit igång och strömmen i driftlindningen har minskat till normalt värde.
Klixonkontakten har en helt annan funktion, den ska fungera som en slags motorskydd.

Det mest troliga felet i detta sammanhang är brända kontakter i startrelät, så att startlindningen aldrig blir inkopplad och motorn därmed inte kommer igång. Ofta går det att pilla isär för felsökning, och i nödfall kan man fila kontakterna för att få det att fungera. Tänk på att många såna där startreläer saknar returfjäder och bara litar till tyngdkraften för att ankaret ska gå tillbaks efter start, de måste alltså monteras med rätt sida uppåt. Om du ska byta relät, så måste du få tag i ett som är avsett för en motor med samma märkström.

Kondensatorn KAN naturligtvis också ha gått sönder, även om det är mindre sannolikt. Om du inte har tillgång till kapacitansmätare för att prova den, så kan du ansluta den direkt till elnätet, mäta spänning över den och ström genom den, beräkna reaktansen och utifrån denna kapacitansen, för att se om det stämmer någotsånär med 59 uF som står på den.
Was man sich nicht erklären kann, sieht man als Überspannung an.
Följande användare (n) sa tack: Karl Fägersten

Re: Startlindning vattenpump 01 maj 2018 16:52 #3

Intressant - tack Torbjörn!

Tolkar jag dig rätt att de två lindningarna som går "direkt" till pumpen (2->5 resp 3->7 på bilden nedan) är kopplade till två lindningar med 180 graders emellan dem, medan de två startlindningarna (som får ström 3->6) är vridna 90 grader mot dem? Och när motorn är uppe i varv räcker det med de 2 huvudlindningarna för att driva på?

Vad gäller relät är det fjäderbelastat (se bild nedan), och normalt stängt (dvs leder ström över kondensatorn). Det var lite oxid på det och kontakten var dålig, men det löste lite försiktigt filande. Men det löste inte problemet.

Det jag inte blir klok på är att det verkar som Klixonen bryter strömmen till kondensatorn snarare än till motorn.


Kopplingsschema2.png



BildRela_2018-05-01.jpg



DosaBrunn.jpg
Senast redigerad: 01 maj 2018 17:07 av Karl Fägersten.

Re: Startlindning vattenpump 01 maj 2018 18:02 #4

  • Electrum
  • ( Användare )
  • OFFLINE
  • Forum-kung!
  • Inlägg: 1284
Torbjörn Forsman skrev:
Kondensatorn KAN naturligtvis också ha gått sönder, även om det är mindre sannolikt. Om du inte har tillgång till kapacitansmätare för att prova den, så kan du ansluta den direkt till elnätet, mäta spänning över den och ström genom den, beräkna reaktansen och utifrån denna kapacitansen, för att se om det stämmer någotsånär med 59 uF som står på den.

Varför mäta spänningen över den, den är väl 230V om man anslutit den direkt till nätet ...

Men du kanske tänkte att det skulle vara ett seriemotstånd också ...?
"Varde ljus"                                                                                 Frilansare med AL
1 Mosebok 1:3
Senast redigerad: 01 maj 2018 18:03 av Electrum.

Re: Startlindning vattenpump 01 maj 2018 19:42 #5

Electrum skrev:
Torbjörn Forsman skrev:
Kondensatorn KAN naturligtvis också ha gått sönder, även om det är mindre sannolikt. Om du inte har tillgång till kapacitansmätare för att prova den, så kan du ansluta den direkt till elnätet, mäta spänning över den och ström genom den, beräkna reaktansen och utifrån denna kapacitansen, för att se om det stämmer någotsånär med 59 uF som står på den.

Varför mäta spänningen över den, den är väl 230V om man anslutit den direkt till nätet ...

Men du kanske tänkte att det skulle vara ett seriemotstånd också ...?


Jag tänkte nog mest på att mäta även spänningen för att inte råka få med ett fel i beräkningen pga över- eller underspänning. Men för att konstatera om kondensatorn är användbar eller inte så är det kanske överkurs.

För övrigt ser det ut som om det är en bipolär elektrolytkondensator. Två enkla felsökningstips är att kolla om det skramlar i kondensatorn eller om det ser ut som om något har läckt ut från den. I båda dessa fall är det bara att kassera den.

Ser kopplingslådan möjligen ut som på följande bild utvändigt?
Controlbox.JPG
Was man sich nicht erklären kann, sieht man als Überspannung an.

Re: Startlindning vattenpump 01 maj 2018 21:36 #6

Tack för vägledning!

Lådan är utbytt vid något tillfälle, så jag är osäker på om den såg ut så från början...

Kondensatorn ser och låter OK ut - jag har inte mätt på den (är tillbaka i stan nu...). Den kondensator som sitter i idag (oklart om den är original) heter BMI 091A059C330CF86C. Jag har beställt en kondensator från Elfa för att ersätta den.

Relät har jag haft svårt att hitta, men har beställt denna från Elfa som har en NC-koppling.

Klixkontakten tror jag är OK, men som back-up har jag beställt 2 stycken Termostater från Elfa som reserv. De borde gå att grena till kondensator och pump.

Låter rimligt?

Karl
Senast redigerad: 01 maj 2018 21:38 av Karl Fägersten.

Re: Startlindning vattenpump 02 maj 2018 08:26 #7

Relät från Elfa fungerar inte här eftersom det har en högohmig spole som är gjord för att matas med full nätspänning.
Ett startrelä för en enfas asynkronmotor har en lågohmig spole (få varv med grov tråd) som är kopplad i serie med motorns driftlindning och känner av dess strömförbrukning. Som jag skrev tidigare, är det viktigt att relät är anpassat för motorn så att det slår ifrån i rätt ögonblick under startförloppet när strömmen har sjunkit lagom mycket.
Liknande startreläer kan man hitta på t ex gamla kylkompressorer med effekt i ungefär samma storleksordning som pumpmotorn (äldre luftvärmepumpar, butikskylaggregat mm) och på en del andra maskiner med enfas asynkronmotorer av liknande typ (oljebrännare, pelarborrmaskiner mm).

Klixonkontakten som sitter där är inte en termostat utan en strömkännande anordning med tidsfördröjning genom bimetall. Den påminner mer om ett motorskydd eller dvärgbrytare till funktionen än om en termostat.

Kondensatorn blir säkert bra.
Was man sich nicht erklären kann, sieht man als Überspannung an.

Re: Startlindning vattenpump 02 maj 2018 20:07 #8

OK - jag fattar. Tack. Tycker att jag borde kunna hitta ett datablad för det relä jag har, men märkningen är inte så imponerande.

Känns som det sitter lite udda prylar i denna lösning: har du tankar på var jag kan hitta reläer med låg motstånd? Jag letade även efter Klixonkontakten men den verkade lurig att få tag i om man inte vill ta hem den från USA.

Re: Startlindning vattenpump 03 maj 2018 09:11 #9

Byt inte relät förrän du har bevisat att det är fel på det som sitter där. Prova t ex att koppla spolen i serie med ett elvärmeelement på ca 1000 W och mata alltsammans via en dimmer eller vridtransformator, öka spänningen långsamt, mät strömmen genom spolen under tiden och se efter om det slår till och slår från vid rimlig ström.

Vill man köpa ett sådant relä nytt så tror jag inte man hittar det hos Elfa eller någon elgrossist, utan man får köpa det som reservdel till någon värmepump eller liknande maskineri som har ett liknande fabriksmonterat. Ofta är det nog enklast att inventera ett lager av elskrot för att hitta ett lämpligt relä. Samma sak med klixonkontakten, man får se den som ett tillbehör till en specifik typ av elmotor.
Was man sich nicht erklären kann, sieht man als Überspannung an.
  • Sida:
  • 1
Tid för att skapa sida: 0.30 sekunder
Senaste foruminlägg

Mer ämnen »

Vill du få senaste nytt från Fluxio.se till din E-post?

Klicka här!

Vill du vara säker på att inte missa något viktigt och intressant som händer på Fluxio.se? Prenumerera på vårt nyhetsbrev!
(Utskick görs ungefär en gång per månad och kan när som helst sägas upp)
Dina mottagna Tack!
Finns inga ämnen att visa