fluxio.se Forum
Välkommen, Gäst
Användarnamn Lösenord: Kom ihåg mig

FTX Aggregat som inte vill starta
(1 visning) (1) Gäst
  • Sida:
  • 1

ÄMNE: FTX Aggregat som inte vill starta

FTX Aggregat som inte vill starta 24 sep 2017 20:43 #1

Hej hej. Är det nån som har lite vana av dessa grejer. Jag har stött på ett FTX aggregat som inte vill starta.
Jag har kopplat isär matningen i en takdosa för lite renovering och sen vid återmontering startar inte aggregatet.
Det är kopplat via en tyristor.
Längst upp till höger i kopplingsboxen finns en anslutning där motorn sitter med stiftkontakt bakifrån.
Mätte upp stiften till motorn, alla tre har 230v mot jord.
Jag fattar inte schemat riktigt. Vart får motorn nollan ifrån?
Vad jag kunde höra är motorn stendöd, småbrummar inte ens.
Tacksam för svar om nån har nån ide

kopplingsbox.jpg


schema.jpg


tyristor.jpg



kopplingsbox.jpg
Senast redigerad: 06 apr 2018 16:21 av Patrik Hedlund. Orsak: Bilder infogat i inlägg. //Moderator

Re: FTX Aggregat som inte vill starta 25 sep 2017 07:17 #2

  • elmont
  • ( Användare )
  • OFFLINE
  • Junior
  • Inlägg: 146
Det brukar sitta ett överhettningskydd som kanske ska återställas eller så är inte luckan stängd, det brukar även sitta en brytare som känner när luckan är stängd.

Re: FTX Aggregat som inte vill starta 25 sep 2017 18:08 #3

Motorn får fas och nolla via anslutning 2 och 3 i "kopplingsplint vid spiskåpa". Förmodligen ska väl den anslutas till elnätets nolla via någonting som inte framgår av schemat som finns inne i FTX-aggregatet, men som finns med i ett annat schema i någon manual eller installationsanvisning.

För att undvika förbistringar, kolla att inte fas och nolla är förväxlade till hela installationen innan du fortsätter med felsökningen.

Kondensatorn närmast till vänster om avstörningsspolen i dimmern/triacregulatorn ser skum ut, har den exploderat?
Såna där Rifa avstörningskondensatorer går ofta sönder med tiden, det kan vara läge att byta allihop mot nya X2-godkända kondensatorer.
Was man sich nicht erklären kann, sieht man als Überspannung an.

Re: FTX Aggregat som inte vill starta 25 sep 2017 19:14 #4

Ja det måste ju vara nolla på plint tre, får dubbelkolla att verkligen nolla är ordentligt med nästa gång jag är på plats. får även kolla över tyristorn med. Tror den är kass med.
Har redan testat att återställa motorskyddet utan resultat. Men jag har ju spänning fram i stiften. misstänker nu mest att nollan är på vift.

Re: FTX Aggregat som inte vill starta 06 apr 2018 07:44 #5

Hej Robert.
Hur gick det med FTX aggregatet På plintarna uppe i aggregatet borde nollan vara på plint 3 och fasen på plint 2 med matning och styrning från spiskåpan.
Men då verkar det som om tyristorn nere i spiskåpan reglerar via nollan.
Har du någon uppfattning om detta stämmer. Eller någon annan.
Då dessa spiskåpor inte tillverkas längre har någon ett förslag på lämplig tyristor att styra fläktmotorn med?

Re: FTX Aggregat som inte vill starta 07 apr 2018 07:53 #6

Det lär nog vara en triac och inte en tyristor som sitter där. Kolla beteckningen på den befintliga, så går det säkert att snoka fram en bra ersättare.
Was man sich nicht erklären kann, sieht man als Überspannung an.
  • Sida:
  • 1
Tid för att skapa sida: 0.29 sekunder
Senaste foruminlägg

Vill du få senaste nytt från Fluxio.se till din E-post?

Klicka här!

Vill du vara säker på att inte missa något viktigt och intressant som händer på Fluxio.se? Prenumerera på vårt nyhetsbrev!
(Utskick görs ungefär en gång per månad och kan när som helst sägas upp)
Dina mottagna Tack!
Finns inga ämnen att visa