fluxio.se Forum
Välkommen, Gäst
Användarnamn Lösenord: Kom ihåg mig

Oförklarlig kortslutning Y/D m. fram back
(1 visning) (1) Gäst
  • Sida:
  • 1

ÄMNE: Oförklarlig kortslutning Y/D m. fram back

Oförklarlig kortslutning Y/D m. fram back 14 apr 2016 15:17 #1

  • Istvan
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 3
Hej alla, jag är ny på sidan. Varit här som gästläsare en längre tid men idag behöver jag hjälp där av tråden.


Jag pluggar just nu till elektriker och har kursen motorstyrning, det roliga är att jag har skapat en installation där jag får kortslutning på kontaktorn som ska kortsluta för Y kopplingen.


Observera att om brytaren Q10 är frånslagen så kommer ingen matning till Q4 (det kommer ingen matning till motorn heller från Q2 öht för att förtydliga) och ändå kortsluter startandet av installationen pga Q4

Alla andra i klassen gjorde Y/D koppling, jag ville vara mongo å utmana med en Y/D fram back och när det nu inte blev helt 100% så kan inte läraren ens ge en idé till vad som kan utgöra detta problem.

Om jag tar bort byglarna som gör kortis i Q4 så funkar allt annat, motorn går både fram å bak i D läge, men står givetvis still i Y läge. All styrning funkar inkl relät för automatiken som slår över till D


Q2 är fram
Q3 är back
Q4 är för att kortsluta lidningarna i motorn vid Y koppling
Q5 är fram (D koppling)
Q6 är back (D koppling)

Skarmavbild2016-04-14kl.16.02.09.png
Senast redigerad: 14 apr 2016 15:18 av Istvan. Orsak: dubbla bildlänkar av misstag

Re: Oförklarlig kortslutning Y/D m. fram back 14 apr 2016 20:02 #2

.
Senast redigerad: 08 jun 2016 21:51 av Borttagen användare.

Re: Oförklarlig kortslutning Y/D m. fram back 14 apr 2016 21:31 #3

När inträffar kortslutningen? Är det direkt vid tillslag eller är det då tidrelät har gått ut och den ska slå om från Y till D?
Was man sich nicht erklären kann, sieht man als Überspannung an.

Re: Oförklarlig kortslutning Y/D m. fram back 14 apr 2016 21:42 #4

Skulle ställa samma fråga som Torbjörn. Om det är vid omslag till D så har du antagligen problem med tidreläet och förreglingen, alternativt rotationsriktningen i Y (Motorn startar på ett håll i Y, och försöker sedan ändra riktning när den slår över till D)

Har faktiskt varit med om att kontaktorn för D i en Y/D-start slog till så snabbt att Y-kontaktorn inte hann släppa, trots att manövern var förreglad över hjälpkontakter. Detta berodde på att jag blandat fabrikat, kontaktorerna var ett fabrikat och tidreläet ett annat.

Bonusuppgift: Du kan bygga en Y/D-start med fram/back med en kontaktor mindre än du gjort nu..

Re: Oförklarlig kortslutning Y/D m. fram back 15 apr 2016 02:20 #5

  • Istvan
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 3
Andreas: Ja det är 1 3 5 - 2 4 6, alla kontaktorer är identiska.


Torbjörn: nej direkt på knapptryck, tar jag bort byglarna för att skapa Y kortis då fungerar allt, to m överslaget i D och motorn går. Både fram å back.


Friedrich, som du säger så hinner överslaget. finns en halv sekunds marginal.

Re: Oförklarlig kortslutning Y/D m. fram back 15 apr 2016 14:43 #6

Om du provkör alltsammans med Y-byglarna bortkopplade och bevakar Q5 och Q6 noga, har någon av dem någon tendens att rycka till just i tillslagsögonblicket? Tänkte på om t ex tidrelät har någon konstighet för sig just när matningen kopplas in till det. Du skulle kunna prova att koppla in kontrollampor (helst glimlampor eller LED som reagerar snabbt) till spolarna på Q5 och Q6.

Jag har varit med om kontaktorer som kärvade och både slog till och släppte långsamt då de var helt nya, i synnerhet om de var monterade så att ankaret rörde sig horisontellt, som det ju brukar bli när de sitter på en DIN-skena i ett apparatskåp. Efter "inkörning" fungerade de dock bra.
Was man sich nicht erklären kann, sieht man als Überspannung an.

Re: Oförklarlig kortslutning Y/D m. fram back 15 apr 2016 16:49 #7

Tror också att det är något skumt med tidreläet. Gör det lätt för dig, koppla bort manövern till Q5 & Q6 och se om den startar i Y.
Kontrollera även att huvudkontakterna på Q5 & Q6 fungerar, så dom inte släpper igenom spänning i frånslaget läge.

Re: Oförklarlig kortslutning Y/D m. fram back 18 apr 2016 16:41 #8

  • Istvan
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 3
Tack alla för er medverkan, var i plugget idag och gick igenom hela riggen igen med fokus på en del nämnda saker i tråden här och på elektronikforum.

Nu är det så att mitt relä var växlande och då jag var tvungen att ändra min rigg till 25-26 och respektive 25-28 å relät så använde min design samma post (25 på relät för 2 ändamål) vilket gjorde att förreglingen inte fungerade som den skulle på Q5 och Q6.

Detta medförde att Q5, vid framåt start drog ett ögonblick och skapade kortis på Y kopplingen, när jag bytte till att köra 2 relän (då vi inte har fler att välja på i plugget så fick det bli en kompromiss för att testa om resten fungerade) så fungerade det perfekt.
Det är som att det blev rundgång, lr typ backströmmar i styrkretsen vilket förstörde hela designen.

I slutändan så kan jag byta relät till något som passar "bättre" och så funkar det med ett relä, som det var tänkt från början.


Verkligen ett stort tack till allas feedback och alla idéer ni gav mej att felsöka m.m.
Ni är bäst!
Följande användare (n) sa tack: tobi
  • Sida:
  • 1
Tid för att skapa sida: 0.58 sekunder
Senaste foruminlägg

Vill du få senaste nytt från Fluxio.se till din E-post?

Klicka här!

Vill du vara säker på att inte missa något viktigt och intressant som händer på Fluxio.se? Prenumerera på vårt nyhetsbrev!
(Utskick görs ungefär en gång per månad och kan när som helst sägas upp)
Dina mottagna Tack!
Finns inga ämnen att visa