fluxio.se Forum
Välkommen, Gäst
Användarnamn Lösenord: Kom ihåg mig

Wago
(1 visning) (1) Gäst
  • Sida:
  • 1
  • 2

ÄMNE: Wago

Re: Wago 18 jun 2015 19:04 #21

  • Electrum
  • ( Användare )
  • OFFLINE
  • Forum-kung!
  • Inlägg: 1265
Timmy skrev:
Lyckades att slarva bort klämman, men pratade med en tomte från Wago om detta på elmässan.
Han sa att han gärna hade fått se klämman och skicka den på analys.. Han sa även att klämman är godkänd att vrida ur tråden och stoppa i en ny (nyskalad) ledare.

Tack för återkopplingen.


Ja din WAGO är ju en tankeställare. Man sätter ju dit sådana dagligen i mängder. Lite tänker jag ibland på din tråd när jag står och kopplar.
Särskilt när det är till effektförbrukare såsom spis, VVB, VP osv.
"Varde ljus"                                                                                 Frilansare med AL
1 Mosebok 1:3

Re: Wago 20 jun 2015 11:21 #22

  • Martin
  • ( Användare )
  • OFFLINE
  • Expert
  • Installationselektriker på medelstora jobb mm
  • Inlägg: 884
Det där med "har aldrig hänt förut" är en klassiker.

Jobbade med en kyltekniker för ett par år sedan och kunde ringa ett samtal i veckan till företag om problem eller annat. Efter att fått samma svar några gånger så tröttnade han och började skriva ner varje fel han stötte på och sen när han ringde igen så var det " Har aldrig hört förut - snacket" igång igen. Skoj att höra hur han rabblade upp i telefon att det och det datumet så hade han dessa fel och han hade då ringt in dessa fel osv. Lite svårt att ta sig ut den spiralen när man "medvetet" sitter och "ljuger" för installatören.


Eldade Wago har hänt förut och kommer hända igen. Det behöver inte vara så mycket last på alltid för att det ska bli en varmgång.
42

Re: Wago 21 jun 2015 21:10 #23

  • Ivar Ryding
  • ( Användare )
  • OFFLINE
  • Junior
  • Servicetekniker PLC/Biogas
  • Inlägg: 139
Konsumentkontakt 101:
Företaget har inte gjort något fel.
Det är inget fel på produkten.
Du får ingen garanti.
Kvittar vem du snackar med, Grundfos, ABB, Siemens, PRelectronics, ELKO, WAGO, wolksvagen...

Re: Wago 05 dec 2016 15:00 #24

  • Daniel
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 1
.
Senast redigerad: 20 feb 2017 09:14 av Daniel. Orsak: Felaktigt information

Re: Wago 05 dec 2016 16:08 #25

  • Bo Siltberg
  • ( Moderator )
  • OFFLINE
  • Moderator
  • Inlägg: 1608
Daniel, du får gärna sakligt klargöra
- vad du ser inte tyder på något fel på toppklämman
- vad du ser tyder på handhavandefel
- vad du tycker Timmy ska lära sig om ellära som är relevant i denna fråga
- vad utlösningsvillkoret har för relevans denna fråga
- om du företräder Wago.

Re: Wago 05 dec 2016 17:09 #26

Räcker det med att två kardeler får kontakt i en Wago?

Vad händer om två kardeler hamnar ovanpå varandra under Wagos kontaktfjäder?

Jag har gjort ett tjugotal kopplingsförsök med FK 1.5 och Wago773 för att utröna detta.Efter att ha fört in FKn klippte jag sedan av ledningen ett par centimeter bakom wagon.Tog bort isoleringen och vickade lätt på kardelerna med påföljd att några genast föll ur.I något av försöken har jag t.o.m fått fem kardeler att ”ramla bort”. .Någon påstår att kardelerna ska spridas ut för att få en optimal kontaktyta,men det gäller nog inte för Wago 773."Dissekerar" man en Wago,upptäcker man att enstaka kardeler inte får något kontakttryck.Man får hoppas på att så många kardeler som möjligt lägger sig ovanpå varandra.
Det händer att även Wago 222 släpper kardeler,men den ger i alla fall ett kontakttryck på enstaka kardeler.
Att man sedan drar i fk-n och tror att den har bra kontakt, är nog en falsk säkerhet.
Det kan betyda att fjäders vassa kant bara ”hugger tag i någon enstaka kardel

Efter den här skrämmande erfarenheten använder jag bara Wago till EK.

Har redogjort det här tidigare och hoppas att någon mer gör om försöket.

Re: Wago 05 dec 2016 18:34 #27

  • Ronnie Lidström
  • ( Moderator )
  • OFFLINE
  • Administratör
  • Elinstallatör, ABL
  • Inlägg: 3431
Daniel skrev:
Bump...

Haveriet i detta fall tyder på något annat än att det skulle vara något fel på Wagoklämman.
Det må så vara att de stora produktionsbolagen ofta skyller ifrån sig ansvaret, men detta av en anledning. Dessa wagoklämmor görs i massproduktion, skulle det vara så att en av klämmorna från samma tillverkning brinner vid så låg belastning som du beskriver, så borde alla från den tillverkningen göra det, och så verkar inte vara fallet.
Wago-klämmorna är tillverkade för att stå emot stora överlaster under så pass lång tid att särkingen skall med god mån hinna lösa ut innan den börjar smälta. Det är bara för er att göra en snabb youtube-runda för att se olika tester som är gjorda av oberoende personer med wagoklämmorna.

Det är som vanligt bara skit bakom spakarna. På något sätt har du lyckats att smälta en väldigt tolerant produkt och du bör se över dina kunskaper gällande utlösningsvillkor. Innan plasten på wagoklämman smälter (som du kan se på youtubefilmerna) så smälter isoleringen runt kablarna, vilket ofta brukar bero på överlast och felaktiga utlösningsvillkor och man kan även se på bilden att isoleringen på kablarna har smält. Du kan även se på bilden att det har brunnit PÅ klämman, inte inifrån den, vilket isf borde vara fallet om det är klämman som startat "branden".

Nädu, gör om gör rätt, och sluta skyll ifrån dig pga. dina bristande kunskaper i ellära.


Förutom Bo´s frågor/funderingar så har jag bara en sak att tillägga:

Här håller vi en god ton! Finns ingen anledning att snacka skit om andra medlemmar. Du har dessutom inga som helst bevis på att detta fel skulle bero på "fel bakom spakarna". Skärpning!
Företagare, Elinstallatör Björks EL i Skellefteå AB
Följande användare (n) sa tack: Olle Andersson

Re: Wago 05 dec 2016 21:30 #28

  • elmont
  • ( Användare )
  • OFFLINE
  • Junior
  • Inlägg: 150
Och skulle det vara fel på en eller två Wago av alla dom miljoner som används så är det knappast någon katastrof. Har själv använt tiotusentals genom åren och aldrig, vad jag vet, hört/sett nått som liknar "dålig kontakt".
Att det kan förekomma är väl helt naturligt för inget är väl helt felfritt, det är när felet återkommer med jämn frekvens som man ska dra öronen åt sig.

Re: Wago 05 dec 2016 22:25 #29

Alla elektriker skickar ju inte in bilder på brända Wagon. Själv har jag bytt några glappande Wagon och tänkt att det händer så sällan. Men om dom flesta elektriker gör den erfarenheten...ja då blir det nog åtskilliga tusental.

Re: Wago 06 dec 2016 08:10 #30

  • Electrum
  • ( Användare )
  • OFFLINE
  • Forum-kung!
  • Inlägg: 1265
Jag själv har nog funnit på fler brända anslutningar på apparater än Wagos, så för mig känns det inte som att wago är den sämsta produkten vi omger oss med.
"Varde ljus"                                                                                 Frilansare med AL
1 Mosebok 1:3

Re: Wago 23 nov 2017 17:04 #31

  • Electrum
  • ( Användare )
  • OFFLINE
  • Forum-kung!
  • Inlägg: 1265
I somras var det en artikel om detta i Elinstallatören.

Artikeln finns även att läsa här.
www.elinstallatoren.se/innehall/nyheter/...wagoklammor-brinner/
"Varde ljus"                                                                                 Frilansare med AL
1 Mosebok 1:3
  • Sida:
  • 1
  • 2
Tid för att skapa sida: 0.31 sekunder
Senaste foruminlägg

Mer ämnen »

Vill du få senaste nytt från Fluxio.se till din E-post?

Klicka här!

Vill du vara säker på att inte missa något viktigt och intressant som händer på Fluxio.se? Prenumerera på vårt nyhetsbrev!
(Utskick görs ungefär en gång per månad och kan när som helst sägas upp)
Dina mottagna Tack!
Finns inga ämnen att visa