fluxio.se Forum
Välkommen, Gäst
Användarnamn Lösenord: Kom ihåg mig

Problem med konventionell trafo med 12v led
(1 visning) (1) Gäst
  • Sida:
  • 1

ÄMNE: Problem med konventionell trafo med 12v led

Problem med konventionell trafo med 12v led 30 okt 2018 15:00 #1

  • Bengt
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 2
Har ett problem med konvertering från halogen till led i en MR16/GU5,3 12v installation.
Takspottar drivs idag via ett antal transformatorer (järnkärna 300VA) som sitter på 5-25
meters avstånd (4mm2 kablage).
Enligt information skall det säkraste (enda?) sättet att driva dessa MR16-ledar vara med
just konventionell trafo (långa avstånd och liten last per trafo).

Problemet är att vid inkoppling av "vanliga" dimbara Osram GU5,3-lampor så går automatsäkringen
på primärsidan på 1.5A/220V. Detta när lasten är så liten som 3x5W. Detta gör den varje gång
och även på flera testade trafos. Testade även med en Philips motsvarighet, samma fel men det tog bara
längre tid innan säkringen löse ut. Är det så att vissa led passar bättre än andra för konventionell trafo?
Det känns lite osäkert då när kunden själv skall byta lampa i framtiden.

Re: Problem med konventionell trafo med 12v led 30 okt 2018 19:42 #2

  • Patrik Hedlund
  • ( Moderator )
  • OFFLINE
  • Moderator
  • Serviceelektriker
  • Inlägg: 2434
Det där låter som en ganska gammal spottinstallation (~2002?) som är som gjord för krångel med dimring m.m.
Jag skulle i det fallet föreslagit att byta ut alla spottar till LED-armaturer i stället för att bara byta ljuskällor för att minimera krångel. Lite dyrare, men mycket bättre!

Får be om ursäkt för att det inte vara mycket till svar på din egentliga fråga.

//Patrik
https://www.pixeltopic.com/image/qejprgvbtnkfml/




Serviceelektriker som sysslar med service och olika slags renoveringar och nybyggnationer hos främst privatpersoner. Både direkt mot kund och genom mindre byggfirmor.
Senast redigerad: 30 okt 2018 19:44 av Patrik Hedlund.

Re: Problem med konventionell trafo med 12v led 30 okt 2018 21:47 #3

  • Thomas
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 8
Hej

Vet inte mycket om just dessa ljuskällor, men en del annat. Jag antar att en Led ljuskälla med G sockel innehåller en del elektronik. Jag har själv mätt upp väldigt höga inrush strömmar på led armaturer i fordon. Över 30x nominell ström. Det är troligen endast kabel impedansen som begränsar strömmen i sådana lägen, eftersom det handlar om laddning av kondensatorer i drivelektroniken. Det är ju en designfråga i led ljuskällan att hålla nere inrush current.

Kanske är det en sådan problematik? Då skulle kanske dimmrad start hjälpa. Eller nån ohm till i serie kanske.

Re: Problem med konventionell trafo med 12v led 30 okt 2018 22:47 #4

1,5 A säkring känns alldeles för klent för att tåla startströmmen hos en 300 VA transformator även om den är obelastad. Om det inte är en automatsäkring med ovanligt "trög" karaktäristik, förstås. Om man säkrar av transformatorer med finsäkringar så bör man nog räkna med 4 eller möjligen 3,15 AT för 300 VA.
Kan det tänkas att automatsäkringarna har åldrats och löser ut lättare än de borde göra?

LED-drivdon för matning med växelström har ofta inga glättningskondensatorer efter likriktarbryggan, för att få bra effektfaktor och måttliga övertoner utan att behöva dyra kretsar för "aktiv PFC". Och i och med detta så kan de inte heller dra någon otrevlig startström.
Was man sich nicht erklären kann, sieht man als Überspannung an.

Re: Problem med konventionell trafo med 12v led 31 okt 2018 05:12 #5

  • Bo Siltberg
  • ( Moderator )
  • OFFLINE
  • Moderator
  • Inlägg: 1628
Jag har mätt upp startströmmar på flera ampere, även vid varje period. Men det var några år sedan. Kanske är LED-lampor för 230 V AC bättre idag.

Re: Problem med konventionell trafo med 12v led 31 okt 2018 08:24 #6

  • Bengt
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 2
Tack för alla svar.

Ja, det blir nog till att behålla halogen-systemet eller att byta ut samtliga 40 spottar....

Lite mer info utöver tidigare om någon vill fundera vidare

- Varje enskild transformator (300VA) har tidigare drivit 6x50w halogenlampor. Aldrig tidigare har någon säkring gått på primär eller sekundärsidan (15år enligt kund).

- Automatsäkringen på primärsidan (1.5A/220V och last 3x5W) går inte inte vid tillslag, det tar alltid ett antal sekunder och då vid förändring till max ljusstyrka. Strömrusning borde väl även kunna ske vid snabb förändring av ljusstyrka? Men hur mycket ström skulle en 5W led kunna ta ( snabbt räknat 30A/12V per lampa)?

- dimmern mot transformatorn är samma triac-dimmer som för halogen-lamporna.

- snabb test med elektronisk transformator för led (0-70W) fungerar perfekt med dessa lampor. Men det är ju ingen lösning p.g.a de långa avstånden.

-finns det en möjlighet att "skräp" på sekundärsidan får automatsäkringen att lösa ut (långsökt)?

Re: Problem med konventionell trafo med 12v led 25 nov 2018 01:15 #7

  • JB
  • ( Användare )
  • OFFLINE
  • Färsking
  • Inlägg: 10
Några tankar:

1. Har du rätt dimmer som är avsedd för konventionell transformator?

2. Du skriver att automatsäkringen på primärsidan löser ut och att denna är på 1.3A. Menar du en glassäkring eller sitter det en liten automatsäkring på transformatorn? Är det glas kanske det sitter fel, det kanske ska vara en trög?

3. Är ljuskällorna kompatibla med konventionell transformator? Jag har byggt anläggningar med konventionell trafo för halogen som du beskriver men aldrig bytt ljuskälla till LED.
  • Sida:
  • 1
Tid för att skapa sida: 0.24 sekunder
Senaste foruminlägg

Mer ämnen »

Vill du få senaste nytt från Fluxio.se till din E-post?

Klicka här!

Vill du vara säker på att inte missa något viktigt och intressant som händer på Fluxio.se? Prenumerera på vårt nyhetsbrev!
(Utskick görs ungefär en gång per månad och kan när som helst sägas upp)
Dina mottagna Tack!
Finns inga ämnen att visa